Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 34
Miembros: 0
Invitados: 21
Buscadores: 13

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
usInvitadoForos
usInvitadoForos
usInvitadoFAQ
usInvitadoForos
usInvitadoPerfiles extendidos
usInvitadoNoticias
usInvitadoTitulares
usInvitadoForos
usInvitadoForos
usInvitadoTitulares
usInvitadoForos
usInvitadoNoticias
zaInvitado
usInvitadoForos
nlInvitadoNoticias
usInvitadoForos
usInvitadoNoticias
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoForos
RSS de las noticias

(1) 2 3 4 »
Seguridad : Parche de seguridad para XOOPS 2.3.3
Enviado por riosoft el 20/8/2009 15:30:07 (2957 Lecturas)

Se recomienda actualizar con este parche de seguridad todas las instalaciones de XOOPS en su versión 2.3.3
Al no haber una fecha estimada de publicación para la versión 2.4 en desarrollo y en la cual el problema se ha solucionado ya. El equipo de desarrollo de XOOPS ha decidido publicar este parche de mantenimiento para xoops que corrige algunas vulnerabilidades.

Parche de seguridad Para XOOPS 2.3.3

Como siempre recomendar copias de seguridad antes de actualizar.

Leer más... | 1352 bytes más | 4 comentarios
Seguridad : XOOPS 2.3.2b - Actualización de seguridad
Enviado por aixos el 9/12/2008 8:50:00 (5347 Lecturas)

El Equipo de Desarrollo de XOOPS se complace en anunciar el lanzamiento de XOOPS 2.3.2b.

Esta versión 2.3.2b, es una versión de seguridad. Está versión resuelve los errores de seguridad reportados, como: una vulnerabilidad XSS, informada Digital Research Group (DSG), la inclusión de ficheros externos, informado por DSG, error en el autologin, informado por Dylian y un error en la sincronización de datos reportado por boy0917.

En la noticia 2.3.2b hemos mejorado aún más parches de seguridad con la ayuda de DSRG.

Todos los usuarios de XOOPS 2.3.x deben actualizarsus sus sitios en la brevedad.

XOOPS 2.0 y 2.2 no son versiones vulnerables a estos problemas de seguridad. Sin embargo, todos los 2.0 y 2.2 los usuarios que tienen el módulo Protector instalado se les recomienda actualizar a la versión incluida en este paquete.

Descargar desde el repositorio de Sourceforge
No hay cambios en el idioma.



Leer más... | 2 comentarios
Seguridad : XOOPS 2.3.2a - Actualización de seguridad
Enviado por julionc el 28/11/2008 23:30:21 (2895 Lecturas)

El Equipo de Desarrollo de XOOPS se complace en anunciar el lanzamiento de XOOPS 2.3.2a.

Esta versión 2.3.2a, es una versión de seguridad. Está versión resuelve los errores de seguridad reportados, como: una vulnerabilidad XSS, informada Digital Research Group (DSG), la inclusión de ficheros externos, informado por DSG, error en el autologin, informado por Dylian y un error en la sincronización de datos reportado por boy0917.

Todos los usuarios de XOOPS 2.3.x deben actualizarsus sus sitios en la brevedad.

XOOPS 2.0 y 2.2 no son versiones vulnerables a estos problemas de seguridad. Sin embargo, todos los 2.0 y 2.2 los usuarios que tienen el módulo Protector instalado se les recomienda actualizar a la versión incluida en este paquete.

Descargar desde el repositorio de Sourceforge
No hay cambios en el idioma.

Gracias a siraziel, por el aviso

Leer más... | 1 comentario
Seguridad : Vulnerabilidad en Xoops 2.0.18.1
Enviado por lapsa2000 el 28/7/2008 16:00:00 (3894 Lecturas)

Se ha reportado un vulnerabilidad en el archivo admin.php del módulo del sistema, permite a atacantes remotos incluir y ejecutar archivos locales.

¿Cómo solucionarlo?

Leer más... | 3352 bytes más | 2 comentarios
Seguridad : Anuncian varias vulnerabilidades en módulos Xoops
Enviado por joninzar el 25/2/2008 14:40:00 (3933 Lecturas)

En la web Security Focus se han publicado recientemente varias vulnerabilidades que afectarían a módulos para Xoops.

No obstante, pese a la alarma inicial, no parece que el asunto afecte a tantos módulos.

Leer más... | 5546 bytes más | 5 comentarios
(1) 2 3 4 »