Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 19
Miembros: 0
Invitados: 13
Buscadores: 6

Estadísticas
Nuevos miembros: [D33K-14/4/2014] [M53A-14/4/2014] [C2888-13/4/2014] [netspect1-13/4/2014] [burnsiii-13/4/2014] [RP37-12/4/2014] [puch12k-11/4/2014] [ABordelon-11/4/2014] [LPring-11/4/2014] [T78P-10/4/2014]
Registrados: 29102
Hoy: 2
Ayer: 2

Conectados:
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
cnInvitado
usInvitadoPerfiles extendidos
usInvitadoPerfiles extendidos
usInvitadoTitulares
onlineInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
usInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
usInvitadoNoticias
Diseño : XOOPS 2.5.5 Beta Lanzado
Enviado por oswaldo el 23/2/2012 4:40:00 (2391 Lecturas)

El Equipo de Desarrollo de XOOPS se congratula en anunciar el lanzamiento de XOOPS 2.5.5 Beta.

Esta versión se enfoca en solucionar problemas de seguridad, bugs abiertos, y en actualizar nuestras librerías a las últimas versiones:

- phpMailer 5.2.1
- TinyMCE 3.4.8
- jQuery 1.7.1
- jQueryUI 1.8.17


Vea el Registro de Cambios para mas detalles.

Recuerde que esta es una versión beta ¡¡¡¡solo para pruebas!!!!

NO lo instale en sitios activos y NO actualice sitos activos con el !!!

Requisitos del sistema
-----------------------------------

PHP:
Cualquier versión de PHP> = 5.2 (PHP 5.3 + es muy recomendable)

MySQL:
MySQL 5.0 +

Web del servidor:
Cualquier servidor que soporte la versión requerida de PHP (Apache muy recomendable)

Descarga de Xoops
-----------------------------------

Usted puede obtener este paquete de la versión del repositorio de Sourceforge.

Instalar XOOPS (instalación nueva)
-----------------------------------

 1. Copie el contenido de la carpeta htdocs / donde pueda ser accesado en su servidor
 2. Cerciórese de que mainfile.php y uploads / puedan ser escritos por el servidor web
 3. Por razones de seguridad, se recomienda mover los directorios "/ xoops_lib" (para las bibliotecas de XOOPS) y "/ xoops_data" (para los datos de XOOPS) fuera de la raíz del documento, y cambiar los nombres de las carpetas.
 4. Hacer escribible el directorio xoops_data /; Crear (si no está presente) y que los directorios xoops_data/caches /, xoops_data/Caches/ xoops_cache/, xoops_data/caches/ smarty_cache/ y xoops_data/Caches/smarty_compile / sean escribibles.
 5. Acceder a la carpeta donde se instalarón los archivos de htdocs/ utilizando su navegador web para lanzar el asistente de instalación

También puede consultar la guía de instalación detallada y la guía de operaciones


Instalación de Protector en XOOPS
-----------------------------------
También recomendamos la instalación del módulo PROTECTOR que traerá la protección de seguridad adicional y capacidades de registro a su sitio.

Actualización desde una versión anterior
-----------------------------------
Actualizar desde 2.5.x a 2.5.5 beta:

 1. Obtener el paquete de actualización desde el repositorio de sourceforge
 2. Sobrescribir los archivos en el directorio de XOOPS del servidor con el contenido de /htdocs
 * Asegúrese de que copia el contenido de /xoops_lib en donde tenga el directorio en el servidor ahora (debe ser el directorio actual de XOOPS_TRUST_PATH), a continuación, elimine el directorio /xoops_lib de los archivos de instalación. No puede haber dos directorios con el contenido de /xoops_lib
 3. Actualizar el módulo "sistem" en la interfaz de administración de módulos. Se recomienda actualizar otros módulos, especialmente en "Profile", "PM" y "Protector".

Actualización desde versiones anteriores de más de 2.5.0:

 0. Verifique los requisitos del sistema, en particular, la versión de PHP. Haga copia de seguridad de la base de datos de XOOPS y el directorio del sitio. (Hay varias maneras de hacer estas acciones, que se discuten en otra parte.) Es opcional cerrar el sitio mientras actualiza.
 Cambie los permisos de mainfile.php e /include/LICENSE.php, debe tener permiso de escritura, por ejemplo:
 Archivo normal para actualización
 mainfile.php de 400 a 700
 /Include/LICENSE.php de 444 a 777
 Obtener el paquete de actualización correcto desde el repositorio de SourceForge.
 1. En la carpeta del paquete de actualización, mueva la carpeta "upgrade" dentro de la carpeta "htdocs", si no está ya allí. Elimine la carpeta de instalación de la carpeta "htdocs", si está allí. Elimine el archivo mainfile.php de la carpeta "htdocs", si está allí.
 Si colocado las carpetas xoops_data y xoops_lib fuera del directorio raiz de su sitio, mueva estas carpetas de la carpeta "htdocs" en la carpeta del paquete de actualización.
 2. Elimine el módulo /modules/system en su sitio XOOPS actual (para deshacerse de todos los archivos innecesarios y antiguos).
 3. Sobrescriba los archivos en el directorio en su sitio XOOPS XOOPS actual por el contenido de la carpeta "htdocs" del paquete de actualización. (Hay varias maneras de realizar esta acción, que se discuten en otra parte.)
 Como se señaló anteriormente, si se trasladó, sobrescribir los archivos de la actual xoops_data y xoops_lib con el contenido de estos en el paquete de actualización.
 4. Si usted tiene Protector previamente instalado, abra el archivo "mainfile.php", y quite las líneas Pre-check and Post-check (si existen):
 include XOOPS_TRUST_PATH '/modules/protector/include/precheck.inc.php.;
 include XOOPS_TRUST_PATH '/modules/protector/include/postcheck.inc.php.;
 5. En la dirección de su sitio web (URL), inicie de sesión como administrador. Acceder a /upgrade/con el navegador, y siga las instrucciones (para la actualización de su base de datos de XOOPS). Después de que todas las actualizaciones se hayan aplicado (marcas verdes), pulse en el vínculo del programa de actualización para actualizar el módulo "sistem", y lo hace.
 6. Eliminar la carpeta "upgrade" de su sitio "htdocs".
 7. Actualize los otros módulos, especialmente en "Profile", "PM" y "Protector", si es necesario.
 8. Cambiar los permisos sobre los archivos se ha señalado a su estado normal.
 9. Abra de nuevo su sitio, si lo cerró antes.




Otras noticias
8/7/2013 5:40:00 - Diseño Web Adaptativo (Responsive Web Design)
21/6/2013 9:16:21 - Cambio de servidor
29/4/2013 23:50:00 - Liberado XOOPS 2.56 Final
9/10/2012 18:00:00 - Por favor nomine XOOPS para los críticos de la CMS Awards
22/9/2012 22:40:00 - ¡XOOPS México reabre sus puertas!

Los usuarios son responsables de sus propios comentarios.