Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 19
Miembros: 0
Invitados: 7
Buscadores: 12

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
onlineInvitado
seInvitado
usInvitadoForos
onlineInvitadoPerfiles extendidos
usInvitado
onlineInvitado
onlineInvitadoForos


Navegando en este tema:   1 Los usuarios anónimos




(1) 2 3 »


Re: Problemas con las Imágenes
#21
Intermedio
Info
alguna ideilla?

Enviado el:2/1/2013 11:40
_________________
Haga Clic para ver la Imagen original en una ventana nueva
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problemas con las Imágenes
#20
Intermedio
Info
¿Alguna solución a este error?, ¿alguien sabe donde debo buscar el error por si lo puedo arreglar?

Enviado el:27/12/2012 18:04
_________________
Haga Clic para ver la Imagen original en una ventana nueva
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problemas con las Imágenes
#19
Equipo de esXOOPS
Info
Hola amigo aqui tienes una imagen de un bloque que tengo yo para los visitantes:

Haga Clic para ver la Imagen original en una ventana nueva

esta como bloque "Auto Formato" tiene color y todo las etiquetas para gregar imagenes en bloques de "Auto Formato" son

Colocas la URL de la imagen que quieras que aparezca esto es sencillo

[img]http://img444.imageshack.us/img444/9030/bloquef.png[/img]


En todo caso si quieres usar formato HTML lo puedes usar, estamos revisando lo que comentas sobre el boton creo que aun pequeño detalle pero ya lo estamos corrigiendo y estas trantando de ver si colocamos otro editor mas para Xoops


SAludos Felices Fiestas

Enviado el:28/12/2011 2:16
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problemas con las Imágenes
#18
Baby
Info
He estado haciendo cambios en mi servidor.
He tirado todo abajo, incluido el sistema operativo, el ispconfig, el Xoops y sigue pasando lo mismo.
El S.O. es la ultima version de debian, y está actualizado al día de hoy, con lo que tengo las últimas versiones de todo lo que se pueda tener.
El Problema persiste. He probado lo del Autoformato (caritas activas). El texto ha cambiado y lo pone más presentable.
Pero el icono de imágenes sigue sin funcionar. De todas formas, necesito que alguien me explique como meter una imagen en un bloque personalizado. Pero necesito que me lo expliquen para dunnies ya que por muchas vueltas que le he dado no lo he conseguido. Nesesito un tutorial que me ayude a solucionar este pequeño bache que en un futuro recordaré como un problema de principiante.

Gracias por vuestra comprensión.

Enviado el:27/12/2011 7:26
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problemas con las Imágenes
#17
Baby
Info
Bueno, Voy a empezar de nuevo, porque no me aclaro por mucho que investigo.
Con DHTML el icono Imágenes no funciona y esto es muy importante porque no puedo obligar a los usuarios de mi portal a que programen codigo cada vez que quieran meter una imagen en la web.
Dicho icono no funciona ni en los foros ni en las noticias ni en los bloques personalizados.
No se si es un bug, pero creo que puede ser bastante problematico.
Por cierto lo he probado con internet explorer y google chrome, y sigue sin funcionar.

Un saludo.

Enviado el:21/12/2011 21:45
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problemas con las Imágenes
#16
Equipo de esXOOPS
Info
perdon creo que me equivoque con el codigo

Estas son las etiquetas

[img]Url de la Imagen[/img]

[
url=http://tusitio.com]Texto que debera aparecer[/url]


recuerda siempre el tipo de bloque amigo

SAludos

Enviado el:20/12/2011 23:20
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problemas con las Imágenes
#15
Equipo de esXOOPS
Info
Claro que si se puede amigo, como te digo las etiquetas que te pase son para colocar una imagen dentro de un bloque personalizado, el bloque debe estar en la opcion que dice "Tipo de comentario" debe estar "Auto Formato (Caritas Activas)" elige esa opcion para que te deje ponerle las etiquetas como son

Haga Clic para ver la Imagen original en una ventana nueva --> Para Imagen

Texto que Aparecera

si quieres insertar texto html pues simplemente cambiala a la opcion HTML del "Tipo de comentario"

Saludos

Enviado el:20/12/2011 23:18
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problemas con las Imágenes
#14
Baby
Info
Creo que ya se lo que falla, pero no como arreglarlo.
Si entro en Administración > Preferencias > Sistema
en la parte de abajo hay Editor para los bloques: y esta en dhtmltexarea, si lo cambio a otro, la cosa cambia, pero cuando lo retorno, el icono Imagen, no funciona. Lo que etoy intentando hacer es crear un bloque personalizado para establecer el mensaje de bienvenida. No me lo deja hacer, o es que no se puede hacer en esta posición?.

Enviado el:20/12/2011 22:37
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problemas con las Imágenes
#13
Equipo de esXOOPS
Info
Ok amigo el boton de imagen creo que no funciona correctamente en ciertos navegadores no actualizados, pero si quieres poner una imagen en un bloqueo o en cualquier noticia es lo mismo en imagenmanager puedes agregarla con las etiquetas


Haga Clic para ver la Imagen original en una ventana nueva

Si usas el modulo newbb para las noticias cambiar el editor que tiene default por el edito DHTML o TinyMce q son los editores q trae Xoops


Saludos

Enviado el:20/12/2011 22:00
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problemas con las Imágenes
#12
Baby
Info
Bien, he realizado lo que me has dicho. He conseguido introducir una imagen, incluso he podido variar los tamaños de las mismas.
Pero ahora no se como añadirla a un texto. En el icono de imagenes, cuando pincho en el no hace nada, pero ahora si funciona el icono de imagemanager, aunque meto una imagen, y no se como sacarla de alli para usarla en las noticias por ejemplo.

Enviado el:20/12/2011 7:00
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati







Usted puede ver temas.
No puede empezar un nuevo tema.
No puede responder mensajes.
Usted no puede editar sus mensajes.
Usted no puede borrar sus mensajes.
Usted no puede crear encuestas.
Usted no puede votar en encuestas.
No se pueden adjuntar archivos a los mensajes.
No se puede publicar sin aprobación.
Usted no puede usar el tipo de tema.
Usted no puede utilizar la sintaxis HTML.
No se puede utilizar firma.

[Búsqueda Avanzada]


Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje
General Todavía funciona Xoops 1 457 1/6 7:38
Markosc
General TIPOS DE REGISTRO O LOGIN 3 10506 28/11/2018 1:15
guspel