Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 23
Miembros: 0
Invitados: 23
Buscadores: 0

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
usInvitado
onlineInvitadoTitulares
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoTitulares
usInvitadoTitulares
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
usInvitadoForos
onlineInvitadoTitulares
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoNoticias
saInvitado
usInvitadoForos


Navegando en este tema:   1 Los usuarios anónimos




« 1 (2) 3 »


Re: Problema con los usuarios al actualizar versión
#15
Administrador
Info
Si activas el debug en administración qué información da cuando sale la pantalla en blanco? A ver si da algún tipo de información.

Saludos

Enviado el:22/2/2010 22:54
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problema con los usuarios al actualizar versión
#14
Administrador
Info
Buff, que cosa mas rara, y si no actualizas el xoops te deja ver los datos bien?, creo recordar que decias que si, pero igual me estoy liando que hoy voy tambien un poco despistado.

Enviado el:22/2/2010 22:42
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problema con los usuarios al actualizar versión
#13
Intermedio
Info
A ver... nuevos datos. Algo que me extraña es que por lo que veo, en la administración hay problemas cuando "algo" intenta mostrar todos los usuarios implicados a la vez. Por ejemplo, sí que puedo entrar en "sistema" --> "encontrar usuario" y buscar un usuario que haya comprobado que tiene el problema. El usuario me lo encuentra (buscando por nombre de usuario) y lo puedo editar desde ahí. Me imagino que esta parte no falla porque no necesita hacer un listado de usuarios (supongo, vamos...)

Sin embargo, las partes que no me funcionan son partes en las que la web muestra una lista de los usuarios implicados. Por ejemplo, si me voy a "Grupos" y le doy a "modificar" en el grupo de administradores (en el que estoy sólo yo), no hay problema y me muestra las opciones.

Sin embargo si me voy a "grupos" y le doy a "modificar" en el grupo de "usuarios registrados" me sale algo tal que así

http://img196.imageshack.us/img196/421/errorhc.jpg

Es decir... no me aparece pantalla en blanco como en "editar usuario", pero no carga bien y en la parte inferior no veo a los usuarios. Igual en firefox que en safari.

Enviado el:22/2/2010 21:52
_________________
¡¡¡POR FIN MI NUEVO BLOG!!!
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problema con los usuarios al actualizar versión
#12
Intermedio
Info
bueno, he probado lo que me comenta aixos. He seguido el tutorial al pie de la letra y sigo con lo mismo. Mira que me está dando lata esto.

Sobre el tema de que sean uno o dos usuarios, va a ser que no. Son un montón. He probado a borrar todos los del intervalo, dejando sólo uno al azar del medio y SIEMPRE ha ocurrido el mismo problema.

bufff... me tiene loco esto.

Enviado el:22/2/2010 21:36
_________________
¡¡¡POR FIN MI NUEVO BLOG!!!
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problema con los usuarios al actualizar versión
#11
Administrador
Info
Cuando dije grupos no me referia a los grupos, yo tambien si que me explico de narices,

Me referia a que borraras los usuarios de 50 en 50 o de 100 en 100, no se cuantos tienes, hasta que veas en que grupo de usuarios te deja ya entrar, ya que el error seguramente sea en 1 o 2 usuario.

Algunas veces cuando me explico mejor me quedaba con la boca cerrada, jeje.

Enviado el:22/2/2010 20:24
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problema con los usuarios al actualizar versión
#10
Equipo de esXOOPS
Info
Hola ,

Supongo que en la web que esta online , ha dado la orden de reparar todas las tablas.

y luego te has hecho la copia de seguridad para actualizar en local, mira esto no sea que el error te venga de ahi, de tablas no reparadas

Mirate esto , a lo mejor te sirve

¿ Como Migrar foro y usuarios de Xoops 2.0.17 a otra web limpia Xoops 2.3.3 ?

tambien sirve para la 2.4.4

saludos

Enviado el:22/2/2010 18:49
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problema con los usuarios al actualizar versión
#9
Intermedio
Info
Pues nada... sigo con el mismo problema después de revisar lo que me dijo Aitor. Si a alguien se le ocurre alguna alternativa, será bienvenida, por muy descabellada que ésta sea.

Enviado el:22/2/2010 18:42
_________________
¡¡¡POR FIN MI NUEVO BLOG!!!
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problema con los usuarios al actualizar versión
#8
Intermedio
Info
Voy a ver si pruebo eso que me dices al mediodía (todas estas pruebas las estoy haciendo en local, antes de actualizar en el servidor, y ahora no puedo mirarlo), pero no creo que resuelva mucho. En esta web en particular no tengo más que tres tipos de usuarios, si no recuerdo mal. Administradores, que soy yo, usuarios con privilegios para subir fotos que hay dos más, y el resto son todos usuarios normales (bueno... además del invitado para los que no se registran). Los administradores y con privilegios para subir fotos no están dentro del grupo conflictivo de usuarios, así que no creo que el problema se deba a ellos.

Estoy haciendo memoria, y lo que sí que puede que haya cambiado (no sé si en esta web o en otra) son los rangos de usuarios. Puede que haya modificado los límites en los que un usuario es de un tipo o de otro, pero en todo caso creo que no debería influir en todo este lío que tengo ahora.

La coña es que la web sin actualizar funciona correctamente, así que no entiendo este problemón en cuanto aplico la actualización, y menos aún que el problema se produzca en un período de tiempo en que se registraron usuarios nuevos (y que los usuarios que se registraran antes o después de ese período no presenten problemas).

Por si tiene algo que ver (que no creo, puesto que como ya dije, sin actualizar funciona todo correctamente) estoy usando MAMP (que es como wamp pero para MAC).

Enviado el:22/2/2010 10:29
_________________
¡¡¡POR FIN MI NUEVO BLOG!!!
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problema con los usuarios al actualizar versión
#7
Administrador
Info
Prueba a ir quitando grupos mas pequeños de usuarios, para saber donde se crea ese fallo, que igual es que son uno o dos usuarios los que estan mal, de algun fallo en bd o lo que sea.

lo digo para ir quitando posibilidades.

Enviado el:21/2/2010 23:23
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Problema con los usuarios al actualizar versión
#6
Intermedio
Info
no lo había instalado aún. En ese módulo no puedo entrar en la página principal (usuarios). Sí puedo entrar en el resto, pero tampoco veo que pueda solucionar nada.

Enviado el:21/2/2010 21:30
_________________
¡¡¡POR FIN MI NUEVO BLOG!!!
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati







Usted puede ver temas.
No puede empezar un nuevo tema.
No puede responder mensajes.
Usted no puede editar sus mensajes.
Usted no puede borrar sus mensajes.
Usted no puede crear encuestas.
Usted no puede votar en encuestas.
No se pueden adjuntar archivos a los mensajes.
No se puede publicar sin aprobación.
Usted no puede usar el tipo de tema.
Usted no puede utilizar la sintaxis HTML.
No se puede utilizar firma.

[Búsqueda Avanzada]


Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje
General Xoops 2.5 Opciones de autenticación 0 1086 18/8/2021 21:29
cronywell