Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 20
Miembros: 0
Invitados: 18
Buscadores: 2

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
onlineInvitadoTitulares
onlineInvitadoForos
onlineInvitadoTitulares
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
nlInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitado
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
usInvitadoForos
onlineInvitadoForos
usInvitado
onlineInvitadoForos


Navegando en este tema:   1 Los usuarios anónimos






Re: ayuda para actualizar de 2.0.17 a 2.0.18.2 y a 2.3.2b
#5
Normal
Info
Muchisimas, gracias amigo..ya quedo...ya quedo..me quedo con la 2.0.18. saludos...

Enviado el:31/1/2009 10:26
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: ayuda para actualizar
#4
Equipo de esXOOPS
Info
Ya tienes, ahora un xoops 2.0.18.2 actualizado.

Supongo que todo te funciona bien.

Una vez comprobado que todo te funciona , me preguntas ¿como pasar de la 2.0.18.2 a la 2.3.2b que es la ultima actualizada?.

ATENCION , verificar en tu server que usas la versión PHP 5 y se ajusta a las recomendaciones


La versión 2.3.2b pide:

Requisitos del sistema
-----------------------------------

PHP:
Cualquier versión de PHP> = 4.3 (PHP 4.2.x puede funcionar pero oficialmente no tiene soporte, se recomienda PHP 5.0 +)

MySQL:
Servidor MySQL 3,23 + (se recomienda MySQL 5.0 +)

Servidor Web:
Cualquier servidor web que soporte la version PHP requerida, (se recomienda Apache)

saludos

PD: En el MediaWiki voy actualizando " Como actualizar Xoops"





Enviado el:30/1/2009 8:31
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: ayuda para actualizar
#3
Normal
Info
amigo.. aixos...muchas gracias por tu ayuda...ya realice exactamente lo que me indicastes...pero me sale esto:

ya con esto ya se actualizo?

Haga Clic para ver la Imagen original en una ventana nueva


aunque fijate que al entrar al administrador en la parte de abajo me dice:

Powered by XOOPS 2.0.17 © 2001-2009 The XOOPS Project

eso no tiene nada que ver? ya esta actualizado?...mil gracias si fue facil...estare al pendiente de tu respuesta...no sabes cuanto te lo agradezco... ahora bien si no es mucha molestia...como podria actualizar a la version mas actual y si se puede de la version 2.0.18 a la version nueva?

saludos, un abrazo

Enviado el:30/1/2009 5:44
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: ayuda para actualizar
#2
Equipo de esXOOPS
Info
Hola.

Vamos por partes y para que estes tranquilo.

si quieres tener una seguridad total por si te falla algo haz esto.

1.- COPIA DE TU BASE DE DATOS
2.- COPIA DE TODA TU WEB

esto te lo guardas por si algo falla

ahora ya podemos pasar a actualizar

Actualizar desde XOOPS 2.0.17.1 a 2.0.18.2

Actualizando desde XOOPS 2.0.17.1 (forma sencilla)

1. Envía al servidor el directorio "upgrade" incluido en "htdocs" de tu disco duro (se mantiene fuera porque no es necesario para las instalaciones nuevas)

2. NO enviar al servidor htdocs/mainfile.php,
htdocs/install/,
htdocs/cache/,
htdocs/extras/,
htdocs/template_c/
, htdocs/themes/
ni htdocs/uploads/


3. Subir el contenido de htdocs una vez quitado el punto 2 sobrescribiendo los archivos existentes

4. Acceder a /upgrade/ con el navegador ejemplo: www.tusitio/upgrade

5. Seguir las instrucciones de actualización

6. Eliminar el directorio de actualización upgrade


Bajatelo de aqui 2.0.18.2 es


Enviado el:29/1/2009 19:35
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


ayuda para actualizar de 2.0.17 a 2.0.18.2 y a 2.3.2b
#1
Normal
Info
Hola quien puede ayudarme u orientarme a actualizar mi xoops a 2.0.17 a 2.0.18...por favor.. es que me da miedo...ya que no quisiera perder lo contruido ya en mi web....o como puedo actualizar de 2.0.17 a la version mas actual?...quien me ayuda please...gracias


PD:Editado titulo post para ponerlo mas detallado

Enviado el:29/1/2009 12:03

Editado por aixos en 30/1/2009 8:43:30
Razón:
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati







Usted puede ver temas.
No puede empezar un nuevo tema.
No puede responder mensajes.
Usted no puede editar sus mensajes.
Usted no puede borrar sus mensajes.
Usted no puede crear encuestas.
Usted no puede votar en encuestas.
No se pueden adjuntar archivos a los mensajes.
No se puede publicar sin aprobación.
Usted no puede usar el tipo de tema.
Usted no puede utilizar la sintaxis HTML.
No se puede utilizar firma.

[Búsqueda Avanzada]


Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje