Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 27
Miembros: 0
Invitados: 26
Buscadores: 1

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
onlineInvitadoForos
usInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
usInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoForos
usInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
deInvitadoPerfiles extendidos
usInvitadoForos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
usInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
usInvitadoForos
onlineInvitadoForos
onlineInvitadoTitulares


Navegando en este tema:   1 Los usuarios anónimos






Re: INFORMACION DE LOS USUARIOS SE QUEDA EN BLANCO
#7
Nuevito
Info
en un sistema con version de XOOPS 2.0.18.1
modulos:
protector 3.17
smartsection:2.14
new:1.56

al intentar acceder a mi perfil o de cualquier otro usuario http://www.midominio.com/userinfo.php?uid=1 sale en blanco ni con debug sale alguna pista del problema si estoy logeado.

pero desde un usuario visitantes aparece:
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 16 bytes) in E:\apps\misitio\www\kernel\object.php on line 173
todo esto despues de actualizarlo desde una version inferior

Enviado el:5/2/2009 13:21
_________________
Andrew
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: INFORMACION DE LOS USUARIOS SE QUEDA EN BLANCO
#6
Administrador
Info
Si te sale sin haber entrado en el sistema (login), has de dar permiso de acceso a los anónimos al módulo "profile", perfil de usuario.

A ver...

Enviado el:11/12/2008 0:15
_________________
www.xoops.org.es
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: INFORMACION DE LOS USUARIOS SE QUEDA EN BLANCO
#5
Nuevito
Info
Tengo el mismo problema con el userinfo.php y no me muestra nada en modo debug

Enviado el:5/12/2008 19:35
_________________
Andrew
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: INFORMACION DE LOS USUARIOS SE QUEDA EN BLANCO
#4
Equipo de esXOOPS
Info
A mi me ha sucedido en una ocasión, fue con un modulo que no era compatible con la búsqueda de Xoops.

Al mirar la informacion de un usuario, también te muestra los últimos post que ha realizado. Uno de los módulos que tenia, no soportaba esa funcionalidad o tenia un bug, lo cual acababa mostrándome una pagina en blanco.

Activa el modo "debug" y veremos donde esta el error.

Enviado el:14/10/2008 20:27
_________________
Haga Clic para ver la Imagen original en una ventana nueva
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: INFORMACION DE LOS USUARIOS SE QUEDA EN BLANCO
#3
Administrador
Info
¿El modo Debug o de depuración no dice nada al respecto cuando lo activas?

Enviado el:14/10/2008 19:18
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: INFORMACION DE LOS USUARIOS SE QUEDA EN BLANCO
#2
Equipo de esXOOPS
Info
Hola toni:

Por lo pronto lo que puedo decirte es que cuando he actualizado no se me ha presentado ese error.

José Espinoza

Enviado el:14/10/2008 19:15
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


INFORMACION DE LOS USUARIOS SE QUEDA EN BLANCO
#1
Nuevito
Info
Hola a todos, mi problema es el siguiente, despues de habler actualizado a la ultima version me dado cuenta que me aparece un error o mejor dicho se queda totalmente en blanco cuando pincho sobre el enlace de algun usuario. es decir las direcciones como:

http://www.ejemplo.com/modules/profile/userinfo.php?uid=1

No puedo saber si lo tenia antes de la actualiacion aunque me parece que si.

Si alguien le ha pasado lo mismo a ver si me puede indicar que puedo tener mal, si algun permiso o algo que haga que no se vea la informacion de los usiarios.

Enviado el:14/10/2008 13:42
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati







Usted puede ver temas.
No puede empezar un nuevo tema.
No puede responder mensajes.
Usted no puede editar sus mensajes.
Usted no puede borrar sus mensajes.
Usted no puede crear encuestas.
Usted no puede votar en encuestas.
No se pueden adjuntar archivos a los mensajes.
No se puede publicar sin aprobación.
Usted no puede usar el tipo de tema.
Usted no puede utilizar la sintaxis HTML.
No se puede utilizar firma.

[Búsqueda Avanzada]


Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje