Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 20
Miembros: 0
Invitados: 13
Buscadores: 7

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
onlineInvitadoPerfiles extendidos
deInvitadoForos
gbInvitadoPerfiles extendidos
cnInvitadoForos
usInvitadoPerfiles extendidos
prInvitadoPerfiles extendidos
prInvitadoPerfiles extendidos
cnInvitadoForos
usInvitadoForos
onlineInvitadoPerfiles extendidos
usInvitadoPerfiles extendidos
cnInvitadoTitulares
chInvitadoPerfiles extendidos


Navegando en este tema:   1 Los usuarios anónimos






Re: Actualizando desde xoops 2.0.18
#7
Equipo de esXOOPS
Info
Hola, Thedesert

Yo he efectuado varios upgrades y ha funcionado bien.

Porque te vas al paquete 256 de golpe ?

En mi post te puse como hacerlo, te lo repito de nuevo y te lo aclaro

Son 3 pasos

Actualizar desde XOOPS 2.0.17 a 2.3.3 (usando el paquete completo) pero quitando algunas cosas ( leee .txt)

ahora pasar leer las instruciones

de xo233 a xo245 ( paquete 245 )

ahora pasar leer las instruciones

de xo245 a xo256 ( paquete 256 )

espero esto te lo aclare mejor

Saludos


Enviado el:26/9/2013 19:57
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Actualizando desde xoops 2.0.18
#6
Normal
Info
A ver, empiezo desde la 2,0,18. Solo tengo el paquete de instalacion completa a 2,5,6. He preguntado si hay paquetes de instalacion que lleven a la 2,3, luego a la 2,4 ... para hacerlo escalado pero nadie me sabe decir si existe un repositorio para poder hacerlo de esa manera.

He seguido los pasos ... con el paquete de 2,5,6, lo he probado decenas de veces. El paquete te instala hasta la 2,5,6 aunque da un error por medio a partir de la 2,4. No hay proceso para detener la instalacion en la 2,3 o cualquier otra version, avanza hasta lo ultimo.

Lo peor es que todo el contenido de smartsection desaparece y no entiendo porque. Fueron muchisimos textos y horas en 2007 para pasar los miles de textos. Asi que moralmente ver eso me acaba de dejar por los suelos.

Merci y saludos. Estoy absolutamente parado sin saber como continuar.

Enviado el:21/9/2013 18:06
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Actualizando desde xoops 2.0.18
#5
Equipo de esXOOPS
Info
Hola


es muy importante seguir los pasos que te indico.

hay que ir subiendo poco a poco las versiones,

lee el readme .txt de cada versión

hay que elimar cosas, porque cambian .

¿desde que version empezaste?

Enviado el:17/9/2013 18:46
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Actualizando desde xoops 2.0.18
#4
Normal
Info
Hola Aixos, Merci.

He corregido un problema y lo comparto.

"Respecto al problema que me generaba mensajes de error se trataba del uso de barra y contrabarra en el archivo mainfile al enlazar a los ficheros.

"After replacing the backslashes by forward slashes, the warnings disappeared and the oxygen admin menu works correctly.".

Pero aún hay un problema importante que no he solucionado y es que no puedo ver la administración de módulos pues queda la página en blanco. He activado el modo de depuración y me sale este error.

Fatal error: Class 'ProtectorRegistry' not found in C:\Archivos de programa\EasyPHP 2.0b1\www\solodiscos\htdocs\modules\protector\mytrustdirname.php on line 8

Creo que es un error generado por el protector y que puede ser por falta de ficheros.

He optado por eliminar el módulo Protector y entonces puedo acceder al panel de módulos, mmm ... no sé si es la mejor solución pero los errores fatales desaparecen.

Enviado el:9/9/2013 10:01
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Actualizando desde xoops 2.0.18
#3
Equipo de esXOOPS
Info

Hola Thedesert ,

te contesto aqui también

http://www.esxoops.com/modules/smartfaq/faq.php?faqid=34

Son 3 pasos

Actualizar desde XOOPS 2.0.17 a 2.3.3 (usando el paquete completo) pero quitando algunas cosas

ahora pasar leer las instruciones

   de xo233 a xo245

ahora pasar leer las instruciones

de  xo245 a xo256


Enviado el:3/9/2013 17:14
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Actualizando desde xoops 2.0.18
#2
Normal
Info
Pongo más datos. He probado dos versiones de Easy Php. La que utilicé para xoops 2.0.18 y la más reciente. Estas son las especificaciones.

Easy2b01 == apache 1.3.33 - php 4.3.10 - mysql 4.1.9 - phpmyadmin 2.6.1

Easy 13.1 - php 5.4.14 VC9 == - apache 2.4.4 VC9 - mysql 5.6.11

xoops 2.5.6 = PHP version >= 5.2 (PHP 5.3+ is strongly recommended) = MySQL server 5.0+

Estoy volviendo a hacer pruebas con Easy 13.1 pero en local ya antes de usar el upgrade me salen errores que nunca me han salido antes con easy 2b01. Y alucino, porque es simplemente copiar los datos y enlazar con la BD. En Easy2b01 no aparece nada de eso pero al actualizar todo me ocurre lo mencionado en el anterior mensaje, sigue funcionando pero no el panel de módulos ... lo curioso es que las especificaciones son más bajas que lo que recomienda xoops 2.5.6 como podéis ver. Pero es que con Easy 13.1 me aparece toda esta ristra de errores que me deja perplejo, el theme pasa de ser verde a blanco y no se ven muchos logos etc ... cosa que en el anterior Easy PHP se mantiene tal cual lo diseñe hace años sin problemas.

Saludos y gracias. No quiero que este xoops muera.


----------------------------------------------------------------------------------
Strict Standards: Non-static method Protector::get_bad_ips() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\seguro\modules\protector\include\precheck.inc.php on line 29

Strict Standards: Non-static method Protector::getInstance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\seguro\modules\protector\include\precheck.inc.php on line 42

Deprecated: Assigning the return value of new by reference is deprecated in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\include\common.php on line 96

Deprecated: Function set_magic_quotes_runtime() is deprecated in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\include\common.php on line 30

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\include\common.php on line 109

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\include\functions.php on line 377

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\include\functions.php on line 496

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\include\functions.php on line 500

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\include\functions.php on line 515

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\include\functions.php on line 549

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\class\database\databasefactory.php on line 30

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\class\database\databasefactory.php on line 59

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\class\logger.php on line 228

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\class\logger.php on line 228

Strict Standards: Non-static method XoopsLogger::instance() should not be called statically in C:\Archivos de programa\EasyPHP-DevServer-13.1VC9\data\localweb\www\solodiscos\htdocs\kernel\object.php on line 560
-----------------------------------------------------------------------------



y si intento acceder al panel de control me aparece esto y no me deja acceder. :/
------------------------------------------------------------------------------
Objecto no localizado!

El URL solicitado no ha sido localizado en este servidor. El URL de la página que lo refirió parece ser equivocado u obsoleto. Por favor comunique al autor de esa página acerca del error.

Si usted cree que esto es un error del servidor, por favor comuníqueselo al administrador del portal.

Error 404

127.0.0.1
Apache/2.4.4 (Win32) PHP/5.4.14
---------------------------------------------------------------------------------

Si intento seguir con la instalación me aparece la pantalla del upgrade, pero cuando accedo con clave me da un error parecido, pruebo más veces y me deja entrar para actualizar pero me queda parado aquí con el botón de recargar constantemente.
-----------------------------------------------------------------------------------
Sistema de Actualización de XOOPS

Realizando upd-2.0.18-to-2.3.0 actualización
----------------------------------------------------------------------------------

He hecho bastantes pruebas y he seguido las ayudas que había en el paquete de actualización pero me temo de que falta más cosas.

Enviado el:30/8/2013 9:05
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Actualizando desde xoops 2.0.18
#1
Normal
Info
He hecho numerosas pruebas en local. He probado tanto con el easyphp de hace cuatro años como el actual (es una utilidad como el xaamp para tener la web en modo local).

Sigo las intrucciones del pack total hasta la 2.5.6, de hecho he hecho caso a algo que he leído en una web de desinstalar todos los módulos menos el de sistema por ser código muy antiguo, ... sigo los pasos borro system, coloco los nuevos ficheros y ejecuto el upgrade.

Todo parece ir bien pero de la 2.4.0-to-2.4.1 parece haber un error pero me deja continuar.

Fatal error: Function name must be a string in C:\Archivos de programa\EasyPHP 2.0b1\www\xoops-2.0.18\htdocs\upgrade\upd-2.4.0-to-2.4.1\index.php on line 127
None All Errors (1) Deprecated (0) Queries (2) Blocks (0) Extra (1) Timers(2)

Borro la carpeta de upgrade y ejecuto la web. Me aparece las siguientes líneas de error.

Warning: Cache Engine file is not initialized in C:\Archivos de programa\EasyPHP 2.0b1\www\solodiscos\htdocs\class\cache\xoopscache.php on line 179

Warning: Cache Engine file is not set in C:\Archivos de programa\EasyPHP 2.0b1\www\solodiscos\htdocs\class\cache\xoopscache.php on line 137

Puedo entrar en el administrador y veo que se ha instalado todos los paneles nuevos voy a módulos y el de sistema funciona bien, pero cuando presiono para ver los módulos desinstalados para volver a instalarlos y actualizarlos uno a uno ... aparece pantalla en blanco con los dos siguientes errores y no puedo recuperar smartsection ni news.

Warning: Cache Engine file is not initialized in C:\Archivos de programa\EasyPHP 2.0b1\www\solodiscos\htdocs\class\cache\xoopscache.php on line 179

Warning: Cache Engine file is not set in C:\Archivos de programa\EasyPHP 2.0b1\www\solodiscos\htdocs\class\cache\xoopscache.php on line 137

La verdad es que he leído bastante y he intentado evitar exponer mi problema pero me vendría bien una ayuda porque hay cosas que no entiendo. ¿hay un pack que te instale hasta la 2.3 o que no te instale a la última? ¿Lo del error en la 2.4.0 a la 2.4.1 a qué es debido?

Por cierto que usando el último easyphp con versión más moderna de php ... no funciona un xoop 2.0.18 en blanco, falla al crear las tablas.

Muchas gracias de antemano!

Enviado el:29/8/2013 21:43
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati







Usted puede ver temas.
No puede empezar un nuevo tema.
No puede responder mensajes.
Usted no puede editar sus mensajes.
Usted no puede borrar sus mensajes.
Usted no puede crear encuestas.
Usted no puede votar en encuestas.
No se pueden adjuntar archivos a los mensajes.
No se puede publicar sin aprobación.
Usted no puede usar el tipo de tema.
Usted no puede utilizar la sintaxis HTML.
No se puede utilizar firma.

[Búsqueda Avanzada]


Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje