Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 16
Miembros: 0
Invitados: 15
Buscadores: 1

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoContáctenos
usInvitadoDescargas Módulos (actual)
usInvitadoForos
usInvitadoForos
usInvitadoNoticias
usInvitadoDescargas Módulos (actual)
onlineInvitadoForos
onlineInvitadoForos
usInvitadoForos
usInvitadoForos


Navegando en este tema:   1 Los usuarios anónimos






Re: system_redirect no funciona en theme personalizado
#6
Normal
Info
ese hilo no es a lo que quiero llegar...

Enviado el:11/7/2013 19:17
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: system_redirect no funciona en theme personalizado
#5
Supremo
Info
Mira este Hilo en xoops.org

Enviado el:10/7/2013 0:45
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: system_redirect no funciona en theme personalizado
#4
Normal
Info
que fue de este error aun no se ha solucionado... el system_redirect esta mal

Enviado el:9/7/2013 18:33
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: system_redirect no funciona en theme personalizado
#3
Normal
Info
Yo tengo el problema con el xoops 2.5.6 que hay veces en que inicio sesion y me da el aviso de "Gracias por ingresar ...."

o cuando elijo mi votacion en encuestas o cuando cierro la sesion o cuando edito una noticia o la publico, hasta cuando agrego un comentario

Luego me redirecciona a una URL bien extraña. algo asi..

http://picharivraem.com"user.php"

Enviado el:24/5/2013 19:04
_________________
-----------------------
Chino
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: system_redirect no funciona en theme personalizado
#2
Normal
Info
Bueno, me respondo a mí mismo.

Cuando se encuentren haciendo su propio theme para XOOPS no importando la versión, es muy importante no olvidar poner dos cosas muy importante:

La primera es dentro del <header> el siguiente código:

<!-- contenido personalizado para el header --> <{$xoops_module_header}>


Y el segundo es el <body>. Este debe de quedar de la siguiente manera:

<body id="<{$xoops_dirname}>" class="<{$xoops_langcode}>">


En mi caso el primero me sirvió para poder visualizar de manera correcta los mensajes de bienvenida una vez que se logueaban a la página y también los mensajes de alerta y error, en si el system_redirect.html.

Lo segundo es esencial para mostrar ciertas cosas de manera correcta en referencia al contenido general. Pero no es tan indispensable como el primero, inclusive esta segunda instrucción puede interferir en el diseño en cuanto a colores de un themes o el tipo de letra. Al menos no me ha dado problemas el no ponerlo.

Esto resolvió mi problema por completo. Saludos.

Enviado el:9/3/2012 23:33
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


system_redirect no funciona en theme personalizado
#1
Normal
Info
Hola de nuevo a todos. Últimamente he estado haciendo themes propios y algunos los he comprado para luego adaptarlos a XOOPS.

El problema que he tenido es que en todos los themes con los que he trabajado, no se muestran los mensajes de aviso, como por ejemplo cuando al loguearse en el sitio aparece el mensaje de "Gracias por loguearse (nombre de ususario)". Dichos mensajes de aviso o de alerta ya no aparecen.

Ya he intentado el poder un system_redirect.html en el theme (XOOPS_PATH/themes/mi_theme/modules/system/system_redirect.html), pero tampoco funciona.

Alguien tiene alguna sugerencia de lo que pueda estar pasando?

Saludos.

Enviado el:5/3/2012 1:32
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati







Usted puede ver temas.
No puede empezar un nuevo tema.
No puede responder mensajes.
Usted no puede editar sus mensajes.
Usted no puede borrar sus mensajes.
Usted no puede crear encuestas.
Usted no puede votar en encuestas.
No se pueden adjuntar archivos a los mensajes.
No se puede publicar sin aprobación.
Usted no puede usar el tipo de tema.
Usted no puede utilizar la sintaxis HTML.
No se puede utilizar firma.

[Búsqueda Avanzada]


Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje