Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 21
Miembros: 0
Invitados: 13
Buscadores: 8

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
atInvitado
usInvitadoForos
usInvitadoForos
deInvitadoTitulares
onlineInvitadoPerfiles extendidos
noInvitado
usInvitadoForos
onlineInvitadoPerfiles extendidos
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoDescargas Módulos (actual)
deInvitadoPerfiles extendidos


Navegando en este tema:   1 Los usuarios anónimos






Error en envío de correos en xHelp
#1
Baby
Info
Buenas.

En mi empresa tengo la intranet montada en Xoops 2.0.18 y para helpdesk uso xHelp 0.78. La autenticación es con AD de Windows.

Lleva 4 años funcionando perfectamente, con más de 9000 incidencias creadas.

El caso es que desde hace unos días, el correo solo se le envía a los técnicos. Es decir:

-Un usuario abre incidencia: debería recibir un correo (no lo recibe)
-El administrador recibe el correo de nueva incidencia.
-El usuario no recibe ningún correo con cambios de estado o respuestas, pero si el usuario pone una respuesta, SÍ llega el correo al admin.

Como tuvimos un apagón, y por si se ha quedado algo corrupto, he restablecido las carpetas /modules/xhelp, /class y /include de un backup anterior.

También he montado otro Apache, PHP y MySQL en otro servidor, exportando la BD de mi intranet y copiando los ficheros, con idéntico resultado.

No es problema del servidor de correo, ya que he probado dos y hacen lo mismo. Además, los correos a los admins y técnicos llegan siempre.

¿Se os ocurre algo?

Muchas gracias por adelantado

Enviado el:10/5/2013 8:13
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati







Usted puede ver temas.
No puede empezar un nuevo tema.
No puede responder mensajes.
Usted no puede editar sus mensajes.
Usted no puede borrar sus mensajes.
Usted no puede crear encuestas.
Usted no puede votar en encuestas.
No se pueden adjuntar archivos a los mensajes.
No se puede publicar sin aprobación.
Usted no puede usar el tipo de tema.
Usted no puede utilizar la sintaxis HTML.
No se puede utilizar firma.

[Búsqueda Avanzada]


Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje
General Todavía funciona Xoops 1 975 1/6 7:38
Markosc
General TIPOS DE REGISTRO O LOGIN 3 11683 28/11/2018 1:15
guspel