Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 15
Miembros: 0
Invitados: 15
Buscadores: 0

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
onlineInvitadoForos
onlineInvitadoTitulares
ruInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
usInvitadoForos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoNoticias
onlineInvitadoForos


Navegando en este tema:   1 Los usuarios anónimos






Re: Error en Xoops 2.4 y Protector 3.4
#9
Normal
Info

Deberían de modificar las notas de instalación porque si en extras no viene el mainfile.dist.php.protector porque ya no hace falta, sino que con el mainfile.dist.php que trae ya funciona pues habría que borrar ese parrafo de las release notes.


Enviado el:10/11/2009 19:20
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Error en Xoops 2.4 y Protector 3.4
#8
Intermedio
Info
mano de santo amigo riosoft, gracias

Enviado el:10/11/2009 17:43
_________________
Haga Clic para ver la Imagen original en una ventana nueva
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Error en Xoops 2.4 y Protector 3.4
#7
Administrador
Info
Probad a eliminar del mainfile.php esto:

include XOOPS_TRUST_PATH.'/modules/protector/include/precheck.inc.php'

include XOOPS_TRUST_PATH.'/modules/protector/include/postcheck.inc.php';


Son las llamadas antiguas al protector. Deberían solucionar el error de actualización.

Enviado el:3/11/2009 9:50
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Error en Xoops 2.4 y Protector 3.4
#6
Baby
Info
Hola:

Bueno instale la actualización de Xoops 2.4 sobre el xoops 2.3.3 que ya traia el protector incluido. El problema se origino ahi...busque informacion e intente reparar el error pero no pude...hoy e vuelto a instalar el xoops 2.3.3 solo por mantener en funcionamiento el protector.

Gracias de todas formas
SALUDOS!!!

Enviado el:30/10/2009 17:31
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Error en Xoops 2.4 y Protector 3.4
#5
Normal
Info
Yo he realizado una instalación nueva.

Lo que sí que es verdad que en esta version de xoops, en extras no viene el mainfile.dist.php.protector y lo he cogido de la versión anterior de xoops.

Enviado el:30/10/2009 16:47
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Error en Xoops 2.4 y Protector 3.4
#4
Administrador
Info
¿Pudiera ser que tuvieseis ya instalado el módulo Protector de Gijoe anteriormente? ¿Es decir, instalado por cuenta propia y no el incluido en Xoops? Si fuese así, tendréis que modificar el mainfile.php porque la llamada al Protector es diferente a la clásica antigua.

Dejadnos saber.
Saludos.

Enviado el:30/10/2009 15:29
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Error en Xoops 2.4 y Protector 3.4
#3
Normal
Info
Yo he realizado una instalación nueva y tengo el mismo error

Enviado el:30/10/2009 14:12
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Re: Error en Xoops 2.4 y Protector 3.4
#2
Administrador
Info
Asegúrate de que se ha subido correctamente todo el contenido del paquete. Tienes un comprobador de integridad en el propio Xoops para localizar este tipo de errores. Resube el contenido de Xoops 2.4.0 (no sobrescribas mainfile.php)

Saludos

Enviado el:27/10/2009 8:43
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati


Error en Xoops 2.4 y Protector 3.4
#1
Baby
Info
Hola:

Acabo de actualizar de Xoops 2.3.3 a Xoops 2.4 version final, y al ingresar al asesor de seguridad del modulo protector me lanza el siguiente error

" Fatal error: Class 'XoopsDatabaseFactory' not found in /home/mipaginaweb/public_html/class/database/database.php on line 127 "


He probado con reinstalar el modulo, actualize todos los modulos tal cual me pidio el upgrade de xoops.

No esta demas decir que cuando desactivo la protección, si puedo ingresar al asesor de seguridad...y este en un mensaje con rojo al final me dice

" 'databasefactory.php' : Su sistema no está preparado para evitar inyecciones SQL por intercepción en la capa de base de datos. Se necesitan algunos parches. "

Espero puedan ayudarme GRACIAS..u orientarme al menos...

SALUDOS

Enviado el:27/10/2009 5:06
Crear PDF con el mensaje Imprimir Facebook Twitter Google Buzz Linkedin Stumbleupon FriendFeed Del.icio.us Digg Reddit Technorati







Usted puede ver temas.
No puede empezar un nuevo tema.
No puede responder mensajes.
Usted no puede editar sus mensajes.
Usted no puede borrar sus mensajes.
Usted no puede crear encuestas.
Usted no puede votar en encuestas.
No se pueden adjuntar archivos a los mensajes.
No se puede publicar sin aprobación.
Usted no puede usar el tipo de tema.
Usted no puede utilizar la sintaxis HTML.
No se puede utilizar firma.

[Búsqueda Avanzada]


Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje