Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 24
Miembros: 0
Invitados: 14
Buscadores: 10

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
usInvitadoForos
onlineInvitadoPerfiles extendidos
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoForos
onlineInvitadoPerfiles extendidos
usInvitadoForos
usInvitadoForos
onlineInvitadoPerfiles extendidos
usInvitadoForos

XOOPS España Indice de Foros


Inicio del Foro » Todos los mensajes (jucapachi1)


(1) 2 3 »


Desaparecio Menu Sistem
#1
Baby
Hola compañeros

tengo un problema, resulta que un hacker me cambio los Index.php de mi web, pero hoy estaba solucionando copiando los mios por los que el hacker me copio de el,

resulta que no se que hice pero creo que fue a lo que desistale el wfdownload, protector y Xtcal, los menu de los Modulo sistema, TyniDo, Xsgal, New, Newbb se me desaparecieron.

ahora solo me dice el titulo Menu, pero los link de Bloque, Grupos, Iamgenes, Editar usuario, Mensajes Privados, Usuarios, Rangos de Usuarios, etc.

para acceder a modo administrador debo darle la ruta completa, si no no puedo hacer modificaciones de ningun modulo,

me pueden ayudar a ver que paso, y como puedo soluccionarlo.

le cambie tambien los permisos de mi carpeta a 555, no se si sera eso, pero estaba en 777, creo que por eso entro el hacker facilmente

y ademas me pueden dar algunos pinillos de como protejo mi web contra estos amiguitos malintencionados.


esto es lo que tengo istalado:
Información del sistema «

Versión XOOPS - XOOPS 2.3.1
Versión PHP - 4.4.8
Versión MySQL - 4.1.22-standard
Versión Server API - apache
Versión OS - Linux

safe_mode - Off
register_globals - On
magic_quotes_gpc - On
allow_url_fopen - On
fsockopen - On
allow_call_time_pass_reference - On
post_max_size - 32M
max_input_time - 60
output_buffering -
max_execution_time - 60
memory_limit -
file_uploads - On
upload_max_filesize - 10M

Enviado el:27/10/2009 1:22
Arriba


Re: Subir archivos a mi hosting
#2
Baby
necesito su ayuda, estoy inetntando desde ayer y nada, neecsito que suban archivos a unas carpetas que deseo predeterminar pero no he podido, como lo hago.
he bajado bastantes codigos pero no he podido,

Enviado el:28/5/2009 3:52
Arriba


Re: Subir archivos a mi hosting
#3
Baby
Hola Buenas tardes,

si no quiero utilizar el ftp, porque tengo varios permisos de administradores y no saben de sistemas, y el problema es que si lo hacen por FTP, pudene borrar algun archivo, carepeta y ese es el problema principalmente,

en cambio si yo le hago una caja de texto y un boton examinar y le doy una dirreccion predefinida por mi, no tengo problemas de que me vayan a borrar ninguna carpeta. y suben los archivos mas facilmente.

atento a sus notas.


Enviado el:26/5/2009 20:40
Arriba


Subir archivos a mi hosting
#4
Baby
Buenos días

amigos Xooperos, tengo una inquietud, como puedo subir archivos de una carpeta Local a mi hosting, sin necesidad de utilizar programas ftp para realizar esta actividad y que pueda predeterminar a que carpeta voy a subir los archivos.


les agradezco me colaboren

Enviado el:26/5/2009 15:52
Arriba


Probelmas con Menu Flas Inicio
#5
Baby
Hola a todos

quiero tener un menu personalizado en xoop, el cual cuando lo pego en la pagina no me hace nada, le doy los link y nada, cuando lo tengo en mi Pc, lo pruebo y bien me abre todos los link. pero cuando lo subo al servidor, no me hace nada.

le di las opcioes _self para que me salga en la misma ventana.
les adjunto el codigo que pegue para visializarlo en el temhe Default.

!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="<{$xoops_langcode}>" lang="<{$xoops_langcode}>">
<head>
<script type="text/javascript" language="JavaScript1.2" src="stmenu.js"></script>
<!-- Assign Theme name -->
<{assign var=theme_name value=$xoTheme->folderName}>
<!-- Title and meta -->
<meta http-equiv="content-language" content="<{$xoops_langcode}>" />
<meta http-equiv="content-type" content="text/html; charset=<{$xoops_charset}>" />
<title><{if $xoops_pagetitle !=''}><{$xoops_pagetitle}> - <{/if}><{$xoops_sitename}></title>
<meta name="robots" content="<{$xoops_meta_robots}>" />
<meta name="keywords" content="<{$xoops_meta_keywords}>" />
<meta name="description" content="<{$xoops_meta_description}>" />
<meta name="rating" content="<{$xoops_meta_rating}>" />
<meta name="author" content="<{$xoops_meta_author}>" />
<meta name="copyright" content="<{$xoops_meta_copyright}>" />
<meta name="generator" content="XOOPS" />

<!-- Rss -->
<link rel="alternate" type="application/rss+xml" title="" href="<{xoAppUrl backend.php}>" />

<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="<{xoAppUrl favicon.ico}>" />

<!-- Sheet Css -->
<link rel="stylesheet" type="text/css" media="all" title="Style sheet" href="<{xoAppUrl xoops.css}>" />
<link rel="stylesheet" type="text/css" media="all" title="Style sheet" href="<{xoImgUrl style.css}>" />

<!-- customized header contents -->
<{$xoops_module_header}>
</head>
<body>


<!-- Start Header -->
<table cellspacing="0">
<tr id="header">
<td id="headerlogo"><a href="<{xoAppUrl /}>"><img src="<{xoImgUrl logo.gif}>" width="80" height="80" alt="<{$xoops_sitename}>"
/>


<!------------este es el codigo para el banner del encabezado--->
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/sh ... ash/swflash.cab#version=6,0,29,0" width="917" height="91"
align="top">
<param name="movie" value="http://www.colfray.com/colfray/images/banners/banner.swf" />
<param name="quality" value="high" />
<param name="SCALE" value="20" />
<embed src="http://www.colfray.com/colfray/images/banners/banner.swf" width="917" height="91" align="top"
quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash"
scale="noborder"></embed>
</object>
<!------------fin del codigo para el banner del encabezado------------->
</a></td>
<tr>
<td id="headerbar" colspan="1">&nbsp;</td>
</tr>
</table>
<!-- End header -->
<table cellspacing="0">
<tr>
<!-- Start left blocks loop -->
<{if $xoops_showlblock}>
<td id="leftcolumn">





<!---este es el codigo para el menu vertical con el problema------>

<!-- Begin Publishing Scripts of Flash Menu colfray -->
<object id="fm_menu_colfray" width="142px" height="250px" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://fpdownload.macromedia.com/pub/ ... ash/swflash.cab#version=6,0,29,0">
<param name="movie" value="http://colfray.com/colfray/images/ban ... .swf?main=3⊂=" /><param name="quality" value="high" />
<param name="bgcolor" value="#008000" /><param name="wmode" value="transparent" />
<param name="scale" value="noscale" /><param name="salign" value="LT" /><param name="menu" value="false" />
<embed type="application/x-shockwave-flash" pluginspage="http://www.adobe.com/go/getflashplayer"
width="142px" height="250px" bgcolor="#008000" wmode="transparent"src="http://colfray.com/colfray/images/ban ... .swf?main=3⊂="
quality="high" scale="noscale" menu="false" salign="LT" />
</object>
<!------------fin del codigo para el menu colfray------------------------>



estoy utilizando el xoop 2.3.1, para hacer el menu lo he hecho con 2 programas (FlashAction y 123 Flah menu) diferentes y lo he intentado y ningun menu trabaja, que HAGO?????? por favor ustedes que tiene masa cacha en este asunto, pueden darme la solucion.

eso es lo que me falta para terminar la pagina, o me tocara quitar el swf y dejar con el predeterminado de Xoops, lo que pasa es que necesito crear un menu con varios Submenus, por ejemplo:


<MiColegio>
<Mision>
<vision>
<Academia>
<Perfil estudiante>
<Perfil Docente>
<Aso Padres>

<foros>
<galeris imagenes>
<descargas>[
como ven el item academia tiene submenus(mision, vision,academia) y academia tiene a su vez submenus (perfil estudiante, perfil docoente, Asopadres)

por favor ayudenme, o tiene un programa que me haga esto y no tenga problemas

Enviado el:31/3/2009 11:32
Arriba


problemas con permisos al iniciar Xoops
#6
Baby
hola buenos dias

tengo un problemilla, instales la version Xoops 2.0.18 , pero cuano entro a la pagina de inicio y me logueo como administrador, pero cuando voy al menu administracion, me sale el siguiente texto
"You don't have the right to access this area
If the page does not automatically reload, please click here", no se a que se deba, he hecho varias cosas como dar permisos a la carpeta clahe y template, entre tammbien a la tabla xoop_user en el itemm level lo coloque a 5 pero nada...
me pueden ayudar?


Enviado el:28/3/2009 16:45
Arriba


Busco un Modulo manejo Calendario bueno
#7
Baby
Hola a todos


busco un modulo para el manejo de calendarios bueno, baje EXTcal V. 2.13 pero cuando escribo algun evento, no me sale el evento que escribi.

ustedes saben de alguno bueno????

gracias

Enviado el:26/3/2009 16:26
Arriba


No ingreso a Pagina despues de tratar de instalar un theme
#8
Baby
Buenos dias



tengo un inconveniente, estaba trabajando en mi pagina muy bien anoche, estaba funcionando perfectamente con el theme Thecnicolor, pero anoche trate de instalar el Theme Green -K y Up¿¿¿, al tratar de entrar nuevamente en la pagina, me sale en blanco?

no se estoy desesperao, ya que estaba terminando mi pagina y no habia hecho una copia de seguridad este fin de semana, tengo una copia completa de seguridad del viernes.

que puedo hacer, donde puedo volver a mi pagina otra vez normal?


les agradezco su atenciòn, tengo que entregar en mi colegio la pagina mañana, y si no me toca empezar de nuevo?.

Enviado el:24/3/2009 12:54
Arriba


Justificar texto
#9
Baby
Buenos dias

tengo u problemilla, necesito justicar este texto, lo tengo de la ste manera:

En el año 2001 fue presentada la propuesta escrita ante la secretaría de Educación del Departamento, plasmando allí la intención de la Sociedad PROYECTO EDUCATIVO EXPEDICIÓN LIMITADA, para crear el Colegio Campestre FRAY BARTOLOME DE LAS CASAS y poner en ejecución el Proyecto Educativo Institucional, es así como el 18 de Septiembre de 2001 la Secretaría de Educación expide la Resolución 01348 por la cual se autoriza la puesta en marcha de la propuesta Institutional.

En Diciembre del mismo año se inician las matrículas, generando gran expectativa para los directivos y la comunidad , inicia las labores escolares en febrero de 2002 con un número de 160 estudiantes distribuidos en Preescolar, Básica y Media. La Institución gustó a la comunidad por el diseño campestre de la Planta Física, sus espacios y la propuesta pedagógica que se planteó; de igual manera el número reducido de estudiantes ha permitido un buen manejo de grupo y una enseñanza más personalizada especialmente en el nivel Preescolar y Primaria, pues está planteado dentro del proyecto un número máximo de 25 estudiantes por grado.


he probado con <p align=justify> pero nada.

he buscado este tema en el foro y no he encontrado nada.

Enviado el:23/3/2009 15:27
Arriba


Re: Activar Menu Usuario
#10
Baby
hola amigos

creo que no me di a entender, lo vuelvo a notificar.


cuando ytrabajo como usuari registrado, como hago para que me cierre la seccion del usuario y me deje entrar como otro usuario?

por ejemplo entro con usuario LIvijurjar y clave 0021, el me abre con los permisos de usuario registrado, ok, la pagina funciona muy bien, pero no tengo ninguna opcion de cerrar seccion, no pasa lo mismo cuando entro como admistrador , ya que me da la opcion de cerrar seccion.

que codigo es el que me cierra seccion, e intentado co windows.close() pero el me cierra solo es una seccion , pero nunca me cierra la seccion para poder ingresar como otro usuario.

les agradezco

Enviado el:20/3/2009 14:13
Arriba



(1) 2 3 »




Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje