Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 26
Miembros: 0
Invitados: 25
Buscadores: 1

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
onlineInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
usInvitadoForos
onlineInvitadoPerfiles extendidos
usInvitadoForos
usInvitadoForos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
usInvitado
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
usInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
usInvitadoForos
onlineInvitadoForos

XOOPS España Indice de Foros


Inicio del Foro » Todos los mensajes (V24)


(1) 2 3 4 5 »


Re: Problemas al pasar Xoops a otro servidor.
#1
Principiante
muchas gracias josespi,

muy agradecido

Enviado el:1/2/2009 21:56
Arriba


Re: Problemas al entrar a Administrador.
#2
Principiante
jaja... increible! era eso!

Ya estaba amarrando la cuerda jeje!

Gracias de verdad!

Enviado el:29/1/2009 15:43
Arriba


Problemas al entrar a Administrador.
#3
Principiante
Saludos,

Tengo el mismo problema pero con la versión 2.0.18.2, intenté cambiando la variable a true como dijo Riosoft y no funcionó, probé borrando todos los archivos en cache y template_c y tampoco funcionó.
Entro pongo mi nombre de administrador y contraseña, dice "gracias por ingresar" y me devuelve a la pantalla principal como si no hubiese ingresado, le doy al navegador al /admin.php y me dice que no tengo permisos para acceder a ese lugar, todo esto me sucedió a partir de que cambié mi sitio web a un nuevo servidor.

Ahora me queda lo que dicen por ahí que reemplace los archivos, pero tengo un poco de miedo, ya que el sitio ya es de mi cliente, que está ya muy molesto por lo que sucede y no quiero dañarle nada porque tampoco estoy tan seguro de cómo hacerlo.

Les agradezco mucho su ayuda, me han sacado de todos los barros, espero que de este también!

Gracias!

Enviado el:28/1/2009 20:40
Arriba


Re: Perdidos Acentos con Xoops XOOPS 2.3.2 Español ISO
#4
Principiante
Mi problema es algo diferente, mi Xoops es de la version 2.0.18.2, está instalado desde hace tiempo todo tranquilo en un servidor, luego ahora que lo acabo de cambiar al nuevo servidor que tiene php5 para poder usar el Oledrion.

Copié toda la carpeta del XOOPS y la base de datos exacta y ahora me sale con el problema de los acentos, con este problema todavia no he metido Oledrion.

En el archivo global.php de la carpeta spanish intenté con UTF-8 y con ISO-8859-1 y de las dos maneras no funciona.

Donde debería revisar ahora?

Gracias

------------------------------------------------------------------------------
Editado!

Tal vez sirva de algo decirlo, el sitio web es este:

www.encuentrodemotos.com

y si notan, en algunas zonas como el Menú de registro y dentro del sistema, en el área administrativa no hay problemas con los acentos.

Ahora si no se que hacer realmente!

Enviado el:22/1/2009 22:21
Arriba


Re: Problemas al pasar Xoops a otro servidor.
#5
Principiante
Muchas gracias,

Problema solucionado, tenia que cambiar el PATH.

Pero ahora tengo otro problema, los acentos se ven mal, miralos aqui...

www.encuentrodemotos.com

Que podrá ser? Gracias

Enviado el:22/1/2009 15:08
Arriba


Problemas al pasar Xoops a otro servidor.
#6
Principiante
Estimados amigos,

Muy contento con toda la ayuda que ustedes me han prestado en todos mis proyectos. Fui el del gran problemita con Oledrion y ahora que me enteré que el problema era porque se necesitaba PHP 5 pues cambié de server y mudandolo al nuevo servidor me conseguí con este error:

XOOPS path check: Script is not inside XOOPS_ROOT_PATH and cannot run.

No estoy seguro de lo que esté pasando, modifiqué el mainfile.php tal cual como debo hacerlo y pues aún sigue ahí el problema!

Gracias!

Enviado el:20/1/2009 20:10
Arriba


Modulo para dejar mensajes!
#7
Principiante
Saludos amigos,

Regreso porque necesito una ayuda, un cliente me está haciendo una petición, quiere poner en su página un enlace que diga "Mensajes" que sea para que la gente haga click ahí y pues deje un comentario, una critica, una novedad, cualquier cosa!

¿Qué módulo puedo usar para eso?

Para un Ejemplo más claro puede ir a

http://www.motoclubdiablos.com/

y a la izquierda está un enlace que dice MENSAJES y pues eso mismo es lo que quieren.

Gracias!!!

Enviado el:16/1/2009 4:10
Arriba


Re: Problemotas con Oledrion
#8
Principiante
Jajaja, imaginate, ese fue todo el problema, ahora si... Estoy en proceso de comprar un nuevo server, claramente funciona con PHP5 y pues ahí vamos!

Veremos que tal me va!

Saludos y gracias a todos los colaboradores!

Enviado el:16/1/2009 4:00
Arriba


Re: el .PPS se abre como .ZIP
#9
Principiante
Saludos,

Aún tengo el problemita, no se que hacer, he intentado todo, incluso la presentación la pasé a .ppsx del office 2007 y nada... estoy usando Codigo HTML...

Enviado el:17/11/2008 18:38
Arriba


Re: el .PPS se abre como .ZIP
#10
Principiante
Pueden comprobarlo ustedes mismos haciendo click aqui... En Mozilla Firefox me funciona perfecto pero en Explorer no!

Gracias!

Enviado el:11/11/2008 16:32
Arriba



(1) 2 3 4 5 »




Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje