Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 26
Miembros: 0
Invitados: 15
Buscadores: 11

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoTitulares
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoTitulares
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoForos
usInvitadoForos

XOOPS España Indice de Foros


Inicio del Foro » Todos los mensajes (pomanco)


(1) 2 »


Re: Problema con fecha en extcal
#1
Baby
Yo también estoy teniendo problemas con las fechas en distintos módulos (News y Publisher, para ser exactos). Yo uso Xoops 2.5.4.

Pones una fecha y te pone 1/1/1970.

Yo lo soluciono escribiendo la fecha de la siguientes manera: mes/dia/año (por ejemplo: 1/4/2013 para hoy)

Debe ser un error general a Xoops.

Alguien sabe cómo solucionarlo????

Enviado el:3/1/2013 18:05
Arriba


Re: Fallo al manejar los módulos
#2
Baby
Por cierto, si hago lo mismo (renombrar, desactivar,...) desde el módulo Common Utilities no me da ningún problema.
Por comentar....

Enviado el:22/2/2012 12:15
Arriba


Fallo al manejar los módulos
#3
Baby
He estado sufriendo este fallo durante una semana y ya he descubierto el error.
Tengo una web montada con Xoops 2.5.4 y con los módulos Protector, Perfil de usuario, Mensajes privados, Common Utilities, FmContent, ExtGallery, News (con el bloque LateNews) y Publisher.
El problema me lo he encontrado cuando he querido desactivar el News junto con el LateNews ya que me gusta más el Publisher.
Al hacerlo se pierde la conexión a la página, tanto a la parte pública como la de administración.
Se puede ver en los vídeos que he grabado.
Vídeo 1
Vídeo 2
Finalmente he descubierto que el fallo se genera en la carpeta xoops_data/cache/xoops_cache.
No sé exactamente en qué archivo pero borrando todos los archivos de esa carpeta y reponiéndolos por una copia anterior, se soluciona el problema.
Yo lo pongo por si a alguien le ocurre lo mismo o por si alguien quiere solucionarlo.
Gracias

Enviado el:22/2/2012 12:07
Arriba


Re: Problemas con el módulo "Content"
#4
Baby
Ya lo he solucionado.
El problema era que tenía activo el "RSS center" en el módulo "Common Utilities" y me fastidiaba todas las entradas de datos.
Gracias Scasmar, porque aunque me daba el mismo error que el "Content", he probado el "fmContent" y me he quedado con él. El otro, lo he probado pero me da error en el Xoops 2.5.

Enviado el:2/2/2012 12:58
Arriba


Problemas con el módulo "Content"
#5
Baby
Antes de nada, agradecer el trabajo que realizais.
Me he encontrado con un problema que no me ocurrió al principio.
Me explico, instale el módulo "Content" y creé varias páginas estáticas con el mismo.
Añadí algún que otro módulo como "News", "MyGallery" y "Common Utilities" y, de repente, cuando quiero crear un nuevo contenido (o modificar uno existente) me manda a una página que se llama "Centro de RSS" (con http://........../xoops/modules/content/admin/backend.php) donde me indica qué componentes poseen RSS; y para colmo no crea el contenido (ni lo modifica, en su caso)
He probado a desactivar los módulos que instalé después pero me sigue dando el mismo error.
He probado a actualizar el módulo "Content" pero no sé si ha hecho algo.
Le he dado mil vueltas a la configuración del módulo "content" pero no encuentro por dónde pueden ir los tiros.
A alguien se le ocurre algo?

Gracias

Enviado el:31/1/2012 13:19
Arriba


Re: Módulo para contenido html
#6
Baby
Gracias por tu rápida respuesta.
Mañana pruebo que me voy a la camita.

Ciao

Enviado el:3/2/2009 22:58
Arriba


Módulo para contenido html
#7
Baby
A ver si me explico.
Necesitaría un módulo que me incluyera apartados dentro del menú con acceso a páginas con contenido html.
La idea es migrar a Xoops la página del Centro Educativo donde yo trabajo y que poquito a poquito he ido diseñando.
En ella tengo unos apartados interactivos (foro, archivos, fotos,...) en función del usuario y sus permisos.
Pero también tengo unos apartados meramente informativos que son accesibles para todo el mundo (historia, enseñanzas, instalaciones, contactar,...).
Xoops me viene fenomenal para la parte interactiva pero necesito algo que me permita incorporar la parte general a la página. Repito que son apartados simplemente diseñados con html.

Como no sé si ha quedado muy claro, os doy el link para que la veais y me comentáis.

http://www.cmidonostia.com/ultnot1.php

Gracias

Enviado el:3/2/2009 22:28
Arriba


Problemas con el aChat
#8
Baby
He instalado el módulo aChat y tengo el siguiente problema.
Yo, como administrador de la página, puedo chatear, es decir, entro y puedo escribir en el chat. Pero el resto de usuarios no pueden escribir; sí pueden entrar y leer lo que hay puesto pero no escribir.
¿Alguien sabe qué puede pasar?
He mirado en la base de datos "group_permission" y no hay ninguna anotación acerca del módulo aChat.

Gracias por adelantado.

Enviado el:3/2/2009 21:16
Arriba


Re: He perdido el menú de "Administración"
#9
Baby
El problema estaba en el archivo "xoops_adminmenu_XoopsGuiDefault.php" que está en la carpeta "xoops_data/caches/xoops_cache".
Lo borré y se solucionó el tema.

Gracias a los 2 por vuestras aportaciones.

Enviado el:21/1/2009 18:48
Arriba


Re: He perdido el menú de "Administración"
#10
Baby
Se me olvidaba.
El resto de la información del Panel de Control (Información del sistema y Extensiones PHP cargadas) me salen correctamente
Y otra cosa.
Tengo la versión 2.3.2b

Enviado el:18/1/2009 21:13
Arriba



(1) 2 »




Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje
General Todavía funciona Xoops 1 986 1/6 7:38
Markosc
General TIPOS DE REGISTRO O LOGIN 3 11717 28/11/2018 1:15
guspel