Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 21
Miembros: 0
Invitados: 5
Buscadores: 16

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
noInvitado
usInvitadoDescargas Módulos (actual)
usInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitado

XOOPS España Indice de Foros


Inicio del Foro » Todos los mensajes (maxy)




Problemas con modulos 2.5 idioma español
#1
Nuevito
Muy buenas!

Tengo unas preguntas y dudas importante sobre módulos EsXoops:

Estoy usando la version 2.5.7 de XOOPS.

La mayoría de los módulos no funcionan ya sea cambiándoles SQL de TYPE=MyISAM a ENGINE=MyISAM, otros casos con errores... el ultimo ejemplo que me ha pasado fue el modulo importante "news" que en mi punto de vista debería venir siempre actualizado con cada una de las versiones de xoops.. no me funcionaron los que descargué desde esta pagina hasta que descargué uno en idioma Francés desde otra pagina y se ve que estaba actualizado y tuve que traducirlo para usarlo.

Mis preguntas son:

1). Hay algún sitio donde poder descargar los módulos ya corregidos o ordenados por las versiones en que funcionan?

(Llevo tiempo buscado y sinceramente no encuentro ni siquiera en github ni en ningún otro sitio donde poder encontrar algún sitio en español con módulos actualizados, empiezo a pensar que está des-actualizado y abandonado el xoops en español necesito que me aclaráis esta duda, deseo una solución y seguir con xoops)

2). Si decido no actualizar mas la versión de xoops dejando la versión 2.5.7 corro algún riesgo de que me hackeen la pagina?

( Es simplemente para ahorrar mas errores con cada versión nueva )

Agradecería mucho vuestra respuesta detallada

Saludos.

Enviado el:2/12/2016 11:58
Arriba


Re: Problemas Pubisher HTML
#2
Nuevito
Muy buenas,

Por fin logré solucionarlo! Resulta que el problema estaba en el modulo, por mucho que cambiaba la opción des-habilitando "ENABLE LINE BREAK" seguía habilitada, y como dije anteriormente hay veces que uno quiere insertar algún código HTML o JS... etc con espacios y le es imposible con la opción habilitada, si alguien llega a este post con el mismo problema buscar el modulo ( publisher-1.03_Final-B ) Funciona sin errores para xoops 2.5.7 !

Agradecimientos y saludos ESXOOPS :)

Enviado el:2/12/2016 11:18
Arriba


Re: Problemas Pubisher HTML
#3
Nuevito
Muy buenas y disculpa la demora,

El problema no esta en el editor y aunque cambie el modo del editor sigue el mismo problema porque el problema esta en el modulo, no me sirve usar bloques en el modulo porque lo que necesito es que me funcione el HTML en el modulo en vez de DHTML para poder trabajar con varios artículos, lo necesito usar como si fuera el modulo mastop_publish ya que mastop_publish no deja instalar en la version 2.5.8 de XOOPS, y para arreglar este problema no hay ninguna solución en las preferencias del modulo, muchas veces he intentado arreglar algún modulo a mi manera o corregiendo algun error editando los archivos del modulo y creo que la única solución de este modulo para hacer la función HTML se necesita ser editado, es una lastima que cada vez haya menos modulos en xoops que funcionen sin errores

Enviado el:14/10/2016 11:30
Arriba


Re: Problemas Pubisher HTML
#4
Nuevito
Hola muy buenas djmai,

Creo que sigues sin entenderme amigo, te explico exactamente el problema, lo que yo intento es que sea igual que en la parte de bloques, hablando de bloques cuando voy a añadir un bloque y pongo el texto o cualquier código que tenga un espacio ejemplo este javascript...:

-----------------
<script type="text/javascript">
alert("Hola Mundo!");
</script>
-----------------

el codigo queda el mismo, y en salto de lineas no me crea ningun br porque si me lo llega a crear entonces no funcionaria el codigo.

Y ahora hablando de publisher si pegamos el mismo código veremos que en esos saltos de linea crea el br...,
-----------
<p><script type="text/javascript"><br /> alert("Hola Mundo!");<br /></script></p>
-----------

y son los que impiden que funcionen algunos codigos nose si me explico... y para evitar que no funcionen hay que borrar siempre los espacios no deja trabajar como si fuera "añadir bloque"...

Espero haber explicado mejor amigo

Enviado el:9/10/2016 22:57
Arriba


Re: Problemas Pubisher HTML
#5
Nuevito
Muy buen dia djmai,

Estoy usando la version 2.5.8 de XOOPS y el modulo Publisher version 1.02 final.

Disculpa, habré explicado mal el problema, te pongo un "Ejemplo" de lo que voy a publicar y el "Resultado" de lo que me saldrá en la pagina y verás en el ejemplo tan solo pongo enter para bajar a otra linea pero una vez publicado el articulo me crea alli los < BR > y esos br me impiden publicar por ejemplo javascript o cualquier otro codigo donde hay salto de lineas

Ejemplo:
_______________________________________

Titulo de mi articulo y apreto doble ENTER

Escribiendo mi articulo y apreto Enter
acabando el articulo etc... y apreto doble enter

Autor.
_______________________________________

Y una vez publicado voy al articulo y apreto Control + U para ver el codigo fuente de la pagina y me doy cuenta que los ENTER me los crea luego automaticamente en <br /> como puedes ver abajo en resultado...

Resultado:
_______________________________________
<p>Titulo de mi articulo y apreto doble ENTER<br /><br />Escribiendo mi articulo y apreto Enter<br />acabando el articulo etc... y apreto doble enter<br /><br />Autor.</p>
_______________________________________


He probado editar el texto desde la base de datos pero es lo mismo, algo tendrá que ver porque es "Body Article's body" supongo, la única solución que se me ha ocurrido es editar el modulo buscando esa parte que me crea el br y reemplazarla por vacío y no encuentro dicha solución...

Agradezco mucho vuestra ayuda!

Enviado el:9/10/2016 21:01
Arriba


Problemas Pubisher HTML
#6
Nuevito
Muy buenas Amig@s

Tengo un problema con el modulo Publisher version 1.02 final.

Una vez configurado, a la hora de crear un articulo en codigo HTML, en el articulo.. en cada "linea nueva" / en cada "ENTER" me crea un < br > y por culpa del < br > no puedo pegar ningun codigo sin haberlo editado remplazando las lineas nuevas por espacio.
( los br los veo una vez publicado haciendo clic en Cntrl + U... no son visibles en el editor del modulo )
ya he cambiado las configuraciones de "Preferencias" de hecho he buscado alguna solucion por todas las paginas xoops, y he intentado editar algunos archivos del modulo donde sospechaba que la culpa seria de algun < br > pero no tuve ningun resultado.

La version de XOOPS que tengo es la 2.5.8.

Espero que alguien me pueda ayudar o si alguien tiene una version del modulo que funcione correctamente con html espero me la puedan compartir.

saludos y agradezco vuestra ayuda!

Enviado el:9/10/2016 11:53
Arriba







Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje