Fork me on GitHub
Fork me on GitHub
Donar Ahora!
Seleccione una cantidad para donar


¿Quiere que su nombre de usuario sea revelado con su donación?
Si - Listeme como un geneoso donante
No - Liste mi donación como un donante anónimo


Usuario
Bienvenido
Haz click para registrarte. Es gratuito y podrás utilizar todos los recursos de la web

Login

Recuerdame

¿Perdió su contraseña?


Online
Conectados: 22
Miembros: 0
Invitados: 20
Buscadores: 2

Estadísticas
Nuevos miembros: [BillyStilw-25/10/2017] [Teacher194-24/10/2017] [TimmyAngel-18/10/2017] [Leblanc-18/10/2017] [HealthyNut-17/10/2017] [HalliePerk-12/10/2017] [ShadBlais-8/10/2017] [WilburCruc-1/10/2017] [Ulanowski7-25/9/2017] [KaleyKlem-23/9/2017]
Registrados: 30176
Hoy: 0
Ayer: 0

Conectados:
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoPerfiles extendidos
onlineInvitadoPerfiles extendidos
onlineInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
usInvitadoForos
usInvitadoForos
onlineInvitadoForos
onlineInvitadoForos
usInvitadoForos
onlineInvitadoForos
usInvitadoTitulares
onlineInvitadoForos
onlineInvitadoPerfiles extendidos

XOOPS España Indice de Foros


Inicio del Foro » Todos los mensajes (fib)


(1) 2 3 »


Re: Problema con los acentos (este es increible) y con navegadores
#1
Baby
Añado una nueva pista que me ha parecido bastante curiosa.

En localhost, donde existe el problema de los acentos, si utilizo el hack y limpio la caché, y a continuación voy a la página de inicio, el problema de los acentos desaparece, pero si a continuación refresco la página con f5 el problema vuelve a aparecer.

No tengo ni puñetera idea de que pueed estar pasando.

Enviado el:1/10/2010 9:08
Arriba


Problema con los acentos (este es increible) y con navegadores
#2
Baby
Bueno, como ya habrán podido adivinar por mi participación en el foro últimamente, estoy realizando la mudanza y ampliación de un portal hecho en Xoops versión 2.018 a otro más modernizado y con más elementos en Xoops 2.4.5.

Una vez que conseguí la configuración óptima en mi propio servidor personal, he procedido a hacer la migración al servidor de la empresa y al servidor local del trabajo (localhost).

En mi servidor propio, y en el servidor de la empresa, la página se visualiza sin problemas en el tema de acentos.
Sin embargo, en el servidor de la empresa si la intento abrir con Google Chrome me aparece una versión de la homepage con los estilos de hace un par de semanas, es decir, como si se hubiese guardado una copia en alguna caché específica para google chrome. Me he bajado un hack para limpiar cachés y el problema persiste. Lo gracioso es que es solo con chrome, y solo en el servidor de la empresa, tanto en localhost como en mi servidor personal se visualiza bien en ese sentido también con google chrome.

Por otro lado, en el localhost, la home page se me ve con todos los acentos cambiados, no el símbolo del rombo habitual, sino tipo "Información". Por ejemplo, en el típico menú desplegable. Pero si entro en alguna sección, el problema de los acentos desaparece, incluido en el propio menú, es decir, el problema solo se produce en la homepage.

Señalar que las tres versiones del portal tienen exactamente los mismos archivos y los mismos datos en MySql.

En resumen:

Servidor propio: Versión perfecta
Servidor empresarial: Versión con problemas para Google Chrome
Localhost: Versión con acentos raros en la homepage.


Muchas gracias por las molestias que se están tomando ustedes en ayudarme.

Enviado el:1/10/2010 9:05
Arriba


Re: Problemas al mover Xoops de servidor
#3
Baby
Ya lo conseguí solucionar. El dichoso mainfile.php no se sobreescribía cuando lo subía con el cliente FTP, no me pregunten por qué, ya que no lo se.
Tuve que utilizar el propio editor de mi nuevo hosting para cambiar los valores.

Enviado el:30/9/2010 14:17
Arriba


Re: Problemas al mover Xoops de servidor
#4
Baby
Voy a probar a hacer lo que me decís al pie de la letra, y vamos a ver lo que sucede. Gracias aixos, te lo curras mucho por xoops.

Enviado el:30/9/2010 10:07
Arriba


Re: Problemas al mover Xoops de servidor
#5
Baby
El xoops es 2.4.5 en un servidor linux con todo instalado.

Enviado el:29/9/2010 15:53
Arriba


Problemas al mover Xoops de servidor
#6
Baby
Hola buenas, he movido Xoops de servidor y he tenido que realizar algún paso mal.
Primero, he exportado la base de datos de Xoops del Servidor A y la he importado en el Servidor B. Todo parece tener el mismo contenido.
Después me he descargado todo el árbol de archivos del Servidor A y lo he subido tal cual al servidor B a su carpeta public_html.

He actualizado los valores de mainfile.php para que coincidan con los de la base de datos nueva (nombre de usuario, contraseña, host).

He dado todos los permisos a las carpetas caché, templates_C y uploads.

Intento entrar en la página web y me sale :

" This domain is under construction and will be available soon "
Y en la pestañita el simbolito de xoops y "Cooming soon".

¿Alguien sabe que pasa? ¿Le ha sucedido a alguien? ¿Me he saltado algún paso?

Enviado el:29/9/2010 13:27

Editado por aixos en 1/10/2010 8:26:54
Razón:
Arriba


Problema con los bloques inferiores
#7
Baby
Hola buenas, tengo una nueva duda con Xoops.
Me he migrado a la versión 2.45 y no consigo que me funcionen los bloques inferiores de la página principal.

Es decir, no se muestran. Aunque deshabilite el resto de bloques y solo deje los inferiores, estos no se muestran, apareciendo una pantalla en blanco. Estoy haciendo la prueba tanto con bloques personalizados como con bloques generados, y todos los permisos están concedidos.
¿A alguien más le ha pasado? ¿Saben ustedes donde puede estar el problema?


Enviado el:21/9/2010 12:17
Arriba


Re: Problema con System (no entra en las secciones blocks y groups)
#8
Baby
Gracias por vuestras respuestas, creo que voy a actualizar mi versión de Xoops porque me está trayendo por el camino de la amargura. Gracias de nuevo.

Enviado el:20/9/2010 7:40
Arriba


Re: Ultima version Xoops español ISO
#9
Baby
¿Y a que se debe ese cambio de políticas, si no es mucha indiscrección preguntar?

Enviado el:20/9/2010 7:39
Arriba


Ultima version Xoops español ISO
#10
Baby
Hola buenas, ¿cual es la última versión de Xoops en Español ISO? ¿Donde puedo bajarla?
Gracias

Enviado el:17/9/2010 10:33
Arriba



(1) 2 3 »




Mensajes Recientes

Foro Tema Respuestas Visitas Último Mensaje