Modulo Oledrion Problemas

Enviado por  djmai el 24/7/2014 2:58:41
Buen dia Amig@s

Tengo un problema con el modulo Oledrion la version 2.34, al momento de instalarlos me marca errores en de esta forma


Desconocido: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead en el archivo /class/smarty/Smarty_Compiler.class.php y línea 270

Siempre me sale errores con la linea preg_replace(), y tambien con las linea

Advertencia: chmod(): Operation not permitted en el archivo /modules/tienda/class/tienda_utils.php y línea 1498

ya cambie todos los permisos, espero me puedan ayudar la version de PHP que tengo es la 5.4.4-14+deb7u11 sobre un servidor debian.

Si alguien tiene una version que funcione correctamente espero me puedan ayudar, saludos.

Este post ha sido de: http://www.esxoops.com/modules/newbb/viewtopic.php?topic_id=7924&post_id=31192