Re: Problemas con XOOPS_ROOT_PATH

Enviado por  komanche el 9/6/2014 15:00:42
Hola Oswaldo, gracias por tu respuesta.

Mediante un info.php me aparece la versión de PHP 4.4.9

La versión del servidor mysql es la 4.0.26 y según mi proveedor, la versión de apache es la 2.2.20.

De momento estoy instalando un LAMP para recrear mi web en local y a malas intentaré actualizar la versión de PHP de mi hosting y probar de actualizar a la última versión de Xoops.

¿Qué problemas tendré en la actualización (la haré primero en local) si encuentra algún modulo no actualizado? Tenía muy pocos: noticias, foros, Xoopstube y otro de captchas.

Este post ha sido de: http://www.esxoops.com/modules/newbb/viewtopic.php?topic_id=7920&post_id=31178