Liberado Xoops 2.56 Final

Enviado por  oswaldo el 29/4/2013 21:31:57
El equipo de desarrollo de XOOPS se complace en anunciar el lanzamiento de XOOPS 2.5.6 Final.

Su liberación se centra en hacer XOOPS 2.5.6 compatible con PHP 5.4.x, en el incremento de la seguridad, y en la actualización de bibliotecas externas a sus últimas versiones:

- Smarty 2.6.27
- TinyMCE 3.5.8
- JQuery 1.8.3
- JQueryUI 1.10

Dado que esta versión incluye mejoras de seguridad, se recomienda encarecidamente actualizar a esta versión antes posible!

Esta versiòn de Xoops trae dos carpetas de Español en utf-8, una nombrada spanish y otra spanishutf8, dado que solo se utiliza utf8 como charset en Xoops, les recomiendo que instalen el idioma spanish, si van a instalar Xoops por primera vez porque las traducciones de los mòdulos nuevos traeràn solo la carpeta spanish.

Usted es libre de instalarlo como se desea, pero esta recomendaciòn es para unirnos al estandar internacional de Xoops.

Si quiere instalarlo y usar sus mòdulos actuales le recomiendo que renombre la carpeta spanishutf8 en language por spanish.

Cualquier reporte de errores favor hacerlo en este hilo.

Lo pueden encontrar en la sección de descargas

Este post ha sido de: http://www.esxoops.com/modules/newbb/viewtopic.php?topic_id=7876&post_id=30988